PHP upgrade preparation

Newer Nextcloud releases will require an updated PHP version

Update for your Nextcloud

Dear Nextcloud user,

Our update check has noticed that your server is running PHP 7.0 or older. We want to inform you that Nextcloud releases newer than version 15 will no longer support these PHP releases. It is recommended to prepare an upgrade to a newer version of PHP. We will maintain Nextcloud 15 publicly until shortly after Nextcloud 17 is released, which is expected for the end of 2019.

Running a Nextcloud release without security and stability updates puts your data at risk.

If you are a customer and can not upgrade to a newer version of PHP between now and the end of the public Nextcloud 15 maintenance window, contact the Nextcloud support team for access to our long term support for Nextcloud 15. We are dedicated to accommodating your needs.

We strongly recommend all other users to install a newer PHP version and upgrade Nextcloud to a more recent, maintained version. Once you upgraded PHP on your server, Nextcloud will inform you about possible updates. Just go to the admin settings and check the version section.

Note: It could take up to 30 minutes until the check is executed. To force the check, switch to a different update channel, wait for the "Channel updated" message and switch back to the original channel. The available update should then be visible after a page refresh.

Kind regards,
Your dedicated Nextcloud team

You have javascript disabled. We tried to make sure the basics of our website work but some functionality will be missing.

This website is using cookies. By visiting you agree with our privacy policy. That's Fine