PHP upgrade needed

Newer Nextcloud releases require an updated PHP version

Update for your Nextcloud

Dear Nextcloud user,

Our update check has noticed that your server is running PHP 5.6. Nextcloud releases newer than version 13 do not support this PHP release. We also no longer provide public bug and security fixes to Nextcloud 13.

Running a Nextcloud release without security and stability updates puts your data at risk. We strongly recommend to upgrade to Nextcloud 14 at the earliest convenience. This version requires at least PHP 7.0 on your server.

If you are a customer and can not upgrade to Nextcloud 14, contact the Nextcloud support team for access to our long term support for Nextcloud 13. We are dedicated to accommodating your needs.

We strongly recommend all other users to install a newer PHP version and upgrade Nextcloud to a more recent, maintained version. Once you upgraded PHP on your server, Nextcloud will inform you about possible updates. Just go to the admin settings and check the version section.

Note: It could take up to 30 minutes until the check is executed. To force the check, switch to a different update channel, wait for the "Channel updated" message and switch back to the original channel. The available update should then be visible after a page refresh.

Kind regards,
Your dedicated Nextcloud team

You have javascript disabled. We tried to make sure the basics of our website work but some functionality will be missing.

This website is using cookies. By visiting you agree with our privacy policy. That's Fine