Urgent security issue in NGINX/php-fpm – Nextcloud

Urgent security issue in NGINX/php-fpm

Dear system administrators, In the last 24 hours, a new security risk has emerged around NGINX, documented in CVE-2019-11043. This exploit allows for remote code execution on some NGINX and php-fpm configurations. If you do not run NGINX, this exploit does not effect you. Unfortunately the default Nextcloud NGINX configuration … Continue reading Urgent security issue in NGINX/php-fpm

You have javascript disabled. We tried to make sure the basics of our website work but some functionality will be missing.

This website is using cookies. By visiting you agree with our privacy policy. That's Fine